New Net City qui ne s'allume plus

"Jamma sans mon fil !", ou le coin des bricoleurs de Sandy !!!
Avatar de l’utilisateur
DevilDog
Bouffeur de crédits
Messages : 295
Inscription : 16 sept. 2013, 11:53
Localisation : RENNES !!!
A remercié : 5 fois
Contact :

Hello à tous,

Je suis l'heureux propriétaire d'une New Net City, qui vient de me faire un truc "bizarre" : En gros quand je l'allume l'écran reste noir et ne réponds pas (y'a même pas le son caractéristique du cathodique qui se "charge"). Sachant que le reste a l'air de fonctionner (i.e. les ventilateurs démarrent, les loupiotes du Pi2Jamma aussi etc...)

Je pense que le diagnostic est plutôt clair, mais je préfère me dire qu'il y'a peut-être une solution ? Un fusible a regarder de plus près, une connectique qui pourrait avoir bouger ?

Est ce que l'un d'entre vous a déjà eu un soucis similaire ? Ou pourrais m'aiguiller sur quoi regarder pour essayer une réparation ?

D'avance merci :)
"Moi je veux devenir une star, même si je sais que j'ai aucune chance d'être une star parce que moi j'ai du talent." - Didier Super
Avatar de l’utilisateur
Shû Shirakawa
Membre Actif de la Bande
Messages : 3687
Inscription : 18 oct. 2010, 20:20
Localisation : La Giars
A remercié : 2 fois
A été remercié : 5 fois

Le mieux serait sans doute d'aller demander de l'aide sur les forums orientés arcade comme Neo-Arcadia.
Là-bas tu trouveras des joueurs qui ont l'habitude de "mettre les mains dans le cambouis", et qui savent quoi tester.
Jeux du moment : God of War: Ragnarök - Valhalla (PS4) / Super Robot Taisen Alpha Gaiden (PS3) / Ys III: Wanderers from Ys (PS2)
Avatar de l’utilisateur
DevilDog
Bouffeur de crédits
Messages : 295
Inscription : 16 sept. 2013, 11:53
Localisation : RENNES !!!
A remercié : 5 fois
Contact :

J'avais peur d'aller demander dans la "cour des grands" mais va bien falloir y aller :P

Merci Shu :)
"Moi je veux devenir une star, même si je sais que j'ai aucune chance d'être une star parce que moi j'ai du talent." - Didier Super
Répondre